Josh Harrow's Blog

1&1 – “Have you tried to turn it off and on again?” | IT

Fritzbox7390_header

07

Oct 10

1

Tja, jetzt haben wir den Salat… Wie ihr vielleicht immer mal wieder bei Twitter mitbekommen habt, war ich/wir auf der Suche nach einem neuen DSL-Anbieter, da Bestandskunden ja meisten die Lackierten sind, was Aktionsangebote und günstigere Tarife angeht.

Gesagt, getan, bei 1&1 gekündigt (Ende August), gewartet, Tarife verglichen, in Foren gelesen, dass 1&1 jetzt auch Bestandskunden die AVM Fritz!Box 7390 anbietet und bei der Hotline angerufen. (2. Oktober)

Schließlich war ein neuer Router mit Dual WLAN (2,4 GHz & 5 GHz gleichzeitig) und Gigabit-Ethernet-Anschlüssen ja das Ziel. Und das die ganze Geschichte dabei auch gleich noch um knappe 20 Euro billiger wird stört ja auch nicht wirklich ;-)

Wunderbar, der Tarif wurde innerhalb von 2 Tagen umgestellt, die Hardware sowie die Handy-SIM-Karte (Festnetzflat…) wurden innerhalb von 4 Tagen geliefert. Super!

Ausgepackt, angeschlossen, automatische Einrichtung (na ja, wenn’s sein muss) und die Sache läuft lief… zumindestens bis zum automatischen Firmwareupdate –> Box=Tot

Ok, selbst das war kein großes Problem, Recovery.exe vom AVM-FTP gezogen, unter Windows das OS neu drauf geflasht und alles lief wieder ohne Probleme. Ist ja nicht so, als hätte ich das nicht schon gemacht :D

Das war gestern. Heute komme ich von der Schule nach Hause, will telefonieren und ZACK – die DSL-Synchronisation und damit die Internetverbindung gehen 10 Sekunden nach dem Gesprächsaufbau über VoIP flöten. Selbst die Festnetz-Ersatzverbindung klang äußerst bescheiden, weil das DSL ja weiterhin versucht hat, sich wieder zu verbinden… Auch direkt bei ner Festnetztelefonverbindung stirbt die DSL-Verbindung und die Fritzbox muss neu synchronisieren…

Gut, Synchronisationseinstellungen in der Fritzbox stufenweiße geändert, erneut probiert… Trennung.

Kabel überprüft, an der Fritzbox, an den Anschlussdosen in der Küche (1. Stock), am Splitter im Keller, wieder probiert… Trennung.

Kabel getauscht, in der Küche, Fritzbox im Keller angeschlossen, jeweils wieder probiert… Trennung.

1. interessantes Detail: Wir hatten diese Art von Problemen bisher mit jeder Fritzbox, die wir bekommen haben (FON WLAN, 7170) aber seit über 3 Jahren hat sich nichts mehr an der Verkabelung geändert, seitdem gab es keinerlei Probleme mehr.

2. interessantes Detail: Im Keller, direkt an den Splitter angeschlossen, synchronisiert die 7170 den DSL-Anschluss reproduzierbar mit 14.443 kBit/s, in der Küche (also einen Stock drüber, mit einigen Metern mehr Kabel dazwischen) jedoch mit 17.843 kBit/s

3. interessantes Detail: Ich kann über die FritzBox den Werten beim Wechsel zusehen, kurz bevor es die Verbindung zerhackt… Da ändert sich sowohl der Signal/Rauschabstand als auch die Dämpfung, was ja irgendwie Sinn macht… Auch bei der alten sind die CPE und COP-Werte in letzter Zeit mehr geworden… Und CRC-Fehler treten auch immer mehr auf…

Also gut, die SIM-Karte in’s alte Handy, bei der gott-sei-dank kostenlosen Hotline angerufen und erstmal 25 Minuten in der Warteschlange verbracht… zuerst die allgemeine bis zur Vermittlung an die Technikerstelle, dann dort noch ein paar Minuten dort, aber am Ende hatte ich einen netten Mitarbeiter am Telefon, der mir (unnötiger Weiße) erklärt hat, das bei VoIP die Pakete jede Sekunde übertragen werden und wie ich meine Fritzbox auf Werkseinstellungen zurücksetzte.

Immerhin hat er meinen dezenten Hinweiß auf die stark gestiegenen CRC-Fehler und die scheinbar vor kurzen im Ort vorgenommenen DSLAM-Wartungsarbeiten verstanden und mich die Box dann selbst neu starten lassen :D Er hat mir dann auch bestätigt, was ich eh schon befürchtet hatte… wahrscheinlich liegt eine Störung auf der Leitung vor :-/

Fazit: Morgen macht sich mal ein Techniker daran, unsere Leitung zu prüfen. Bin gespannt was rauskommt und wie lange es diesmal dauert… Aber mir soll es recht sein, solange danach wieder alles 2-3 Jahre lang funktioniert :D Und bis dahin schließ ich eben die alte Box wieder an…

Und, was habt ihr heute so gemacht?

One Response to “1&1 – “Have you tried to turn it off and on again?” | IT”

  1. Telekom-Lob | IT

    [...] Dinge muss man nicht verstehen, oder? Scheinbar lagen unsere DSL-Probleme wohl entweder an einem defekten Splitter oder an einem Bug in der AVM-Firmware im Zusammenspiel mit [...]

Leave a comment

Get Adobe Flash player